Hackintosh Asus X99-A Cpu 5820K

Enfin, le Voici mon Hackintosh (MacPro) pour le Montage Vidéo et un peu de 3D.
J’en ai aussi monter pour de la MAO
j’ai choisi cette carte mere carte est dépouillée de toutes fioritures (wifi, bluetooth), ce qui me permettra dans le temp d’y integrer les elements qui me seront indispensables en choisissant exactement les composants qui me conviennent et, totalement compatible avec Os X.
P_setting_fff_1_90_end_500.png
 Bios 3301
Mettez toujours votre bios à jour
Cpu 5820K
Codec Audio 1150 mis en fonction avec  VoododHDA
Lan Intel I218V2 supporté par IntelMausiEthernet.kext
Cartes Graphiques Msi GTX 960 gérée par les WebDrivers nVidia, pour faciliter l’installation j’utilise l’application Nvidia Web Driver Updater
Cette application à le mérité de trouver instantanément le driver nécessaire à votre installation.
Ça marche du feu de Dieu
 Capture d’écran 2016-06-13 à 10.36.07
Pour faciliter l’installation, j’ai créé un installer contenant tout les kexts nécessaires à la mise en route. Je vous invite à consulter la page Installer X99 pour plus amples information.

 

Cette entrée a été publiée dans Config .

25 commentaires sur “Hackintosh Asus X99-A Cpu 5820K

  1. frankus05 dit :

    Dac, merci ! Pour le Bios, j’étais bon, les perfs restent donc très médiocres, le problème vient d’ailleurs. Aurais-tu un lien de téléchargement pour le script de piker alpha et un tuto si nécessaire. Merci beaucoup.

  2. frankus05 dit :

    15 jours à patouiller en faisant pas mal de tests de différents parentérages de bios avec l’aide des forums dédiés mais mes benchs restent à un niveau médiocre. Je me demande bien quels éléments essentiels pour la X99 tu as paramètré flagd, y’en a pas 50 à modifier quand on ne cherche pas à oc. Sinon, est-ce qu’en créant un DSDT ça irait mieux ? Une autre question, je souhaite installer ma 2em CG une R9 270X, tu m’as dit que tu l’avais fais, y-a un processus particulier à respecter, ou juste dans clover post-installer ? Merci

    • Fljagd dit :

      Bonjour,
      Pour le bios, le principe est simple, dans un premier temps le mettre à jour.
      Ensuite mettre les paramètre par défaut avec F5
      Ensuite désactiver EIST
      Enfin pour le CPU mettre synchronisation pour tous les cores et mettre 36 dans la case.
      Enregistrer.
      Enfin pour que le CPU soit le mieux géré possible faire son SSDT mais ce n’est pas une obligation.
      Ce qui surtout plus judicieux est d’utiliser le script de Piker ALPHA pour ajuster les vecteur de fréquence pour ma part j’ai choisis iMac 17,1
      Pour ajouter La CG AMD il faut la declarer dans le config.plist.

  3. Whithy dit :

    Bonjour,

    Tout d’abord merci pour toutes ces informations.

    J’aimerai construire mon premier Hackintosh.
    Cependant, j’aimerai savoir si cette carte Asus X99-Deluxe II est compatible ?
    Je compte utilisé le I7-5930K.

    • Fljagd dit :

      Salut
      Ou, oui pas de problème avec ton 5930K

      • Whithy dit :

        Merci, cependant pour les applications tels que iMessage et le bluetooth, que conseillez-vous car le wifi et le bluetooth ne sont pas fonctionnels avec ces cartes…?

        • Fljagd dit :

          Alors pour iMessage c’est juste faire une bonne configuration du config.plist, pour le wifi il est reconnu nativement donc rien à faire, pour le bluetooth, je n’en ai jamais mis en service mais je crois savoir qu’il existe un kext pour ta carte.

  4. scrubs dit :

    Bonjour,
    tout d’abord, merci pour votre site : c’est une vraie mine d’informations (en français!) qui colle avec ma config’ actuelle.
    J’ai monté une station de travail à base de i7 5820k, 32 Go RAM, GTX 970.
    J’aimerai savoir si votre « installer » fonctionne également pour la CM ASUS X99-A II (j’ai acheté la version 2 de cette CM) ? ou s’il y a des choses à modifier.
    Ensuite ma CG est une Inno3D GTX 970 4Go. Est ce que ça change quelque chose que ça ne soit pas une Gigabyte ?
    J’aimerai faire un dual Boot MacOs/windows 10, sur 2 SSD différents. Faut-il installer d’abord Windows ou MacOs ?
    Ca fait beaucoup de questions mais je suis tellement enthousiaste de monter mon 1er Hackintosh :))

    • Fljagd dit :

      Bonjour,La Asus X99 A-II fonctionne très bien j’en ai utilise 3 dernièrement.
      La GTX 970 est une très bonne carte, ce n’est pas la marque qui définie si elle fonctionne ou non, c’est si les web drivers sont installés et correctement activés.
      Pour le Dual Boot il suffit d’installer Windows en EFI afin de permettre son démarrage depuis clover. Ceci dit, il est tout a fait possible de démarrer windows depuis le Bios aussi.
      Etant donné que les Os seront installé sur des disques séparés , ce qui est judicieux en terme pratique et de sécurité. L’ordre d’installation n’a pas d’importance.
      Ce qui compte c’est le réglage du Bios pour OsX.
      Les reglages Bios OsX sont valable pour Windows mais pas l’inverse.
      Cordialement,

      • Scrubs dit :

        Merci pour la réponse 🙂
        J’ai une autre question. J’ai un disque dur de 4 to, en plus des 2 ssd, destiné au stockage.
        En dual boot, est il possible d’y accéder aussi bien sous Windows que sous macOs ? Car il me semble que les disques durs ne sont pas formatés au même format. Ou faut-il choisir d’attribuer le disque dur à un seul Os uniquement ?

  5. Art&motion dit :

    super stable aussi pour moi depuis plus d’un an !!! bien envie de tester sierra 😉

    • fljagd dit :

      Bonjour,
      Sierra fonctionne impeccablement, je suis en Public-Béta 7 avec un carte AMD HD 7950
      Il faut ajouter quelques patchs dans le Config.plist de Clover, cela fera parti d’un article sur mon Blog.
      Amicalement,

  6. Frankus05 dit :

    Merci pour ce tuto et les outils mis à disposition. Je fais de la postprod vidéo et un peu de rendu 3D sous 3Ds max. Je suis actuellement en hackingtosh en Quad Q9550 OC, mais j’en atteins les limites. Je suis très intéressé par le i7, mais en épluchant les forums, il apparait que les configurations telles que la votre à base du socket LGA 2011-v3 seraient serte plus performantes pour nos usages, mais aussi bien moins stables qu’en Z170 avec un I7-6700K par exemple. Quand est-il de la stabilité du vôtre après quelques semaines d’utilisation ? Merci

    • Fljagd dit :

      Bonjour,
      Je n’ai jamais eu de probleme de stabilité
      La majeure partie du temps les gens incriminent le materiel, mais c’est souvent une mauvaise installation qui provoque l’instabilité.
      Si vous souhaitez installer une X99 choisissez une Asus, les Gigabytes sont plus tordues à installer.
      Pour les processeurs sur les X99 maintenant la derniere generation est pris en charge en mettant a jour votre Bios.
      Ceci etant dit, les performences ne sont pas superieur avec les processeurs denieres génération, ils consomment juste un peu moins, mais leurs prix justifient ils un tel insvestissement pour un si faible gain de consommation?
      Pour en revenir à la stabilité depuis decembre 2015 je n’ai aucun probleme, donc suffisament de recul pour dire que c’est très stable.
      Pourtant je passe mon temps à bidouiller dessus, à l’allummer et l’éteindre 20 fois par jour lorsque je teste les nouvelles versions de clover ou bien les les Beta de l’Os.
      Amicalement.

      • Frankus05 dit :

        Bonjour,
        Avec ces arguments, je suis convaincu, je vais vraisemblablement partir sur la même config : X99-A / 5820K oc à 4Ghz (si c’est possible) / avec 32 Go de RAM (4X8go pour monter à 8X8go plus tard si besoin).
        J’ai encore une grosse interrogation sur les CG pour les rendus.
        Mon utilisation est de 70% du temps final cut / 20% After effects et 10% de calcul 3D sous Unity. J’ai sous la main une R9 270X qui sous fcp avec l’OPEN-CL étaient 2,5X plus rapide que les GTX970, il y a 3 ans, mais nulle pour After et Unity3D. J’hésite donc à prendre en plus de la R9, cette GTX 970 pour AE et la 3D => Y-a-t-il un intérêt aujourd’hui et est-il possible de monter les 2 CG : GTX970 et R9-270x sur la carte mère à activer ou désactiver depuis le bios en rebootant, selon le taf de la journée ? Juste pour éviter les conflits et surconsommation ?
        Merci. Amicalement. Frank

        • fljagd dit :

          Bonjour,
          oui il est tout à fait possible de monter 2 CG, j ai fait le test avec ma GTX 960 et mon AMD HD 7950.
          Jamais eu de conflit.
          OpenCL fulgurant sous FCPX avec un test sous BryceX à 32 secondes
          Et en OnpenGL nickel Cinema 4D pour la 3D.
          Les 2 CG activées en permanence, pas besoins de bidouille.
          Os X gère plutôt bien la présence de 2 cartes.

          • Frankus05 dit :

            Super, c’est mon alim qui risque de na pas suivre par contre avec 2 CG, je trouverai bien une solution pour killer une des 2 cartes au boot. Y’a plus qu’a trouver tt ça au meilleur prix. Je repasserais ici pour l’instal. Merci encore.

            • frankus05 dit :

              Bonsoir,
              ça y est, j’ai profité des soldes BD et je me suis lancé par l’achat d’une CM Asus X99-S et d’un proc i7-6800K, je pense être bon avec ça,
              mais reste la CG, je n’ai pas validé mon panier et j’aimerais m’assurer de la compatibilité de l’ ASUS STRIX-GTX980TI-6GD5-GAMING., Tu en penses quoi ? Merci

              • Fljagd dit :

                Concernant la X99-S je n ai jamais monté de hack avec ce model , mais à priori je ne vois pas ce qui ne pourrai pas fonctionner
                pour 6800k il va falloir mettre un fakecpuid pour qu’il fonctionne
                La 980Ti c’est le meilleur rapport qualité/prix dans le haut de game

                • frankus05 dit :

                  OK merci
                  Le 6800K est très semblable au 5820K coté perf alors si l’installation est plus facile et stable avec le 5820K je reste sur cette idée ?

                  • Fljagd dit :

                    Le 5820K est le plus facile a installer, les perf du 6800k sont légèrement supérieures, il n’est pas très compliqué à installer, il suffit d’ajouter un fakecpuid dans le config.plist

                    • frankus05 dit :

                      Salut, C’est fait ! Montage de la machine Asus X99-S / 5820K non OC pour le moment / GTX980Ti et installation réussie en 10.11.6 grâce à tes outils et tuto. Un grand merci donc. J’ai lancé cinebenchR15 en openCL=109 (ce qui est juste passage pour ce type de carte mais mon alim est trop juste, je vais en changer dans la semaine) et pour le CPU je suis à 988 ce qui est passable aussi mais pas top. Sur geekbench 4 en multiproc j’ai 13527 c’est pas terrible (je devrais tourner dans les 20 000 à minima) et en single j’ai 4510 ce qui est un poil juste). Je me demandais si j’avais loupé un truc, genre réglage du bios ou si c’était mon alim trop juste ?

Répondre à Art&motion Annuler la réponse.